Auth0 Partial Outage
Incident Report for FI.SPAN
Resolved
We have received confirmation from Auth0 that the fix has been applied. We are monitoring the results but we are seeing that FI.SPAN logins have returned to normalcy.
Posted 10 months ago. Nov 28, 2018 - 12:53 PST
Monitoring
Our partner, Auth0 is experiencing a partial outage in the US region. All FI.SPAN systems are impacted as users will not be able to login via FI.SPAN UI till the issue is resolved. User logins into FI.SPAN are impacted, as well as on-boarding of new users. We are in communication with Auth0 to have this resolved as soon as possible.
Posted 10 months ago. Nov 28, 2018 - 09:27 PST
This incident affected: Auth0 and Web UI.