Bills Fail Immediately After Bill Payments Are Made on the NetSuite Plugin
Incident Report for FI.SPAN
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 13, 2019 - 09:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 12, 2019 - 15:43 PDT
Identified
There is a bug in the latest release of our plugin. Bills may fail right away after hitting pay on the plugin Pay Bills page. We are working urgently to fix this and will provide updates upon bug fix. All transactions in progress remain unaffected.
Posted about 1 month ago. Sep 12, 2019 - 14:13 PDT
This incident affected: Sandbox Environment and Production Enviornment.