Disaster Simulation
Incident Report for FI.SPAN
Resolved
Resolved within 6 minutes. All services are functional.
Posted 10 months ago. Nov 21, 2018 - 10:31 PST
Update
We are continuing to investigate this issue.
Posted 10 months ago. Nov 21, 2018 - 10:31 PST
Investigating
All sandbox users will have experienced an outage from 9:46AM - 9:51AM. This would have affected any actions completed on sandbox. FI.SPAN has completed testing to ensure the environment was restored successfully. If you were completing any actions on sandbox during this time, you are now able to retry.
Posted 10 months ago. Nov 21, 2018 - 10:31 PST
This incident affected: AWS Data Centre and Sandbox Environment.