Disaster Simulation
Incident Report for FI.SPAN
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 03, 2019 - 10:08 PDT
Identified
Issue has been resolved. All systems are functional.
All sandbox users will have experienced an outage from 9:50AM - 10:05AM. This would have affected any actions completed on sandbox. FI.SPAN has completed testing to ensure the environment was restored successfully. If you were completing any actions on sandbox during this time, you are now able to retry.
Posted about 2 months ago. Jul 03, 2019 - 10:08 PDT
Investigating
Our sandbox and demo environment experienced an outage at 9:50AM. We are actively working to get services up and running. Please standby.
Posted about 2 months ago. Jul 03, 2019 - 10:03 PDT
This incident affected: AWS Data Centre, Sandbox Environment, and Demo Environment.