Disaster Simulation
Incident Report for FI.SPAN
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 03, 2019 - 11:06 PDT
Monitoring
The issue has been resolved. All systems are functional.

Our sandbox environment experienced an outage between 10:46 - 10:59AM. We immediately looked into the issue and sandbox was back up within 13 minutes. We apologize for any errors that you may have encountered during this period. If you were actively using the environment in this period, you are now able to complete these actions.
Posted about 2 months ago. Jul 03, 2019 - 11:03 PDT
Investigating
All sandbox users will have experienced an outage starting 10:46AM. This will be affecting any actions completed on sandbox. FI.SPAN is completing testing to ensure the environment is restored successfully. We apologize for any issues you may be facing currently.
Posted about 2 months ago. Jul 03, 2019 - 10:49 PDT
This incident affected: Sandbox Environment.