Disaster Simulation
Incident Report for FI.SPAN
Resolved
Issue has been resolved. All systems are functional.
Posted 10 months ago. Nov 21, 2018 - 10:45 PST
Investigating
All sandbox users will have experienced an outage. This will be affecting any actions completed on sandbox. FI.SPAN is completing testing to ensure the environment is restored successfully. We apologize for any issues you may be facing currently.
Posted 10 months ago. Nov 21, 2018 - 10:44 PST
This incident affected: Sandbox Environment.