Sandbox Fintech-Connector Not Available Error Message
Incident Report for FI.SPAN
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 13, 2019 - 17:04 PDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Mar 13, 2019 - 17:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 13, 2019 - 11:12 PDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Mar 13, 2019 - 10:51 PDT
Identified
The Sandbox UI is unable to show transactions on the Activity page, but payment requests acceptance was NOT impacted. Currently deploying a fix.
Posted 2 months ago. Mar 13, 2019 - 10:46 PDT
This incident affected: Web UI and FIntech Connector.