NetSuite status not being updated
Incident Report for FI.SPAN
Resolved
This incident has been resolved.
Posted 22 days ago. Jun 03, 2019 - 11:32 PDT
Monitoring
A solution has been deployed and all temporarily halted statuses will be resent.
Posted 25 days ago. May 31, 2019 - 18:17 PDT
Update
The cause of issue has been identified and we are currently deploying a solution.
Posted 25 days ago. May 31, 2019 - 16:29 PDT
Investigating
NetSuite bill status are not being updated, the plugin will still be available for payments processing, but you will experience a temporary delay in bill status updates. We are currently deploying a solution.
Posted 25 days ago. May 31, 2019 - 16:29 PDT